kdelibs5-data 4:4.0.3-0ubuntu5 (ia64 binary) in ubuntu intrepid

 This package contains all the architecture independent data files
 commonly used by KDE applications. You need these data files to run
 KDE applications.
 .
 This package is part of KDE, and a component of the KDE libraries module.
 See the 'kde4' and 'kdelibs5' packages for more information.

Details

Package version:
4:4.0.3-0ubuntu5
Source:
"kde4libs" 4:4.0.3-0ubuntu5 source package in Ubuntu
Status:
Superseded
Component:
universe
Priority:
Optional

Package relationships