“libqt3-mt” binary package in Ubuntu Intrepid sparc

 This is the Trolltech Qt library, version 3. It's necessary for
 applications that link against the libqt-mt.so.3, e.g. all KDE3
 applications.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2013-02-20 03:30:20 UTC Obsolete Ubuntu Intrepid sparc release main libs Optional 3:3.3.8-b-5ubuntu1
  • Removed from disk on 2013-02-28.
  • Removal requested on 2013-02-20.
  • Published on 2008-05-02
  2008-05-02 13:04:15 UTC Superseded Ubuntu Intrepid sparc release main libs Optional 3:3.3.8-b-0ubuntu3
  • Removal requested on 2008-05-03.
  • Superseded on 2008-05-02 by sparc build of qt-x11-free 3:3.3.8-b-5ubuntu1 in ubuntu intrepid RELEASE
  • Published on 2008-04-28
  • Copied from ubuntu hardy-release sparc in Primary Archive for Ubuntu