Ubuntu

“fglrx-installer” 2:8.600-0ubuntu1 source package in The Jaunty Jackalope

Publishing history

2:8.600-0ubuntu1
SUPERSEDED: Jaunty pocket Release in component restricted and section misc
  • Removed from disk on 2009-04-01.
  • Removal requested on 2009-04-01.
  • Superseded on 2009-03-31 by fglrx-installer - 2:8.600-0ubuntu2
  • Published on 2009-03-18

Builds

Changelog

fglrx-installer (2:8.600-0ubuntu1) jaunty; urgency=low

  * New upstream release.  (Closes LP: #313027, #314600)
    - Fixes LP: #253988, #179042, #241176, #284408, #287229, #296497,
      #288620, #289628
  * README.Debian: Update the update procedure a bit

 -- Bryce Harrington <email address hidden>   Tue, 17 Mar 2009 15:40:42 -0700