Ubuntu

“pcsc-lite” 1.4.102-1ubuntu2.1 source package in The Jaunty Jackalope

Publishing history

1.4.102-1ubuntu2.1
OBSOLETE: Jaunty pocket Updates in component main and section misc
  • Removed from disk on 2013-02-28.
  • Removal requested on 2013-02-28.
  • Published on 2010-08-05
  • Copied from ubuntu jaunty in Private PPA for Ubuntu Security Team
1.4.102-1ubuntu2.1
OBSOLETE: Jaunty pocket Security in component main and section misc
  • Removed from disk on 2013-02-28.
  • Removal requested on 2013-02-28.
  • Published on 2010-08-05
  • Copied from ubuntu jaunty in Private PPA for Ubuntu Security Team

Builds

Changelog

pcsc-lite (1.4.102-1ubuntu2.1) jaunty-security; urgency=low

  * SECURITY UPDATE: fix buffer overflows (LP: #603657)
  - modified src/winscard_svc.c: Fix buffer overflows which allow local users to
     to gain privileges via crafted message data, which is improperly
     demarshalled. Patch provided by Debian in Lenny. (DSA-2059-1)
  - CVE-2010-0407
 -- Brian Thomason <email address hidden>   Fri, 09 Jul 2010 12:05:26 -0400