Ubuntu

“update-manager” 1:0.95.1 source package in The Jaunty Jackalope

Publishing history

1:0.95.1
SUPERSEDED: Jaunty pocket Release in component main and section gnome
  • Removed from disk on 2008-12-18.
  • Removal requested on 2008-12-18.
  • Superseded on 2008-12-15 by update-manager - 1:0.95.2
  • Published on 2008-11-11

Builds

Changelog

update-manager (1:0.95.1) jaunty; urgency=low

  * DistUpgrade/DistUpgrade.glade, DistUpgrade/window_main.ui:
    - show 9.04 upgrade target
  * debian/rules:
    - calculate demotions based on intrepid->jaunty
  * DistUpgrade/DistUpgradeCache.py:
    - when the dist-upgrade calculation fails, show the reason
      why in the error dialog (LP: #281286)
    - when a meta package can not be upgraded, show a proper
      error message with the package in question
  * DistUpgrade/DistUpgradeQuirks.py:
    - abort ugprade from hardy if evms is used in /proc/mounts
      evms got removed from the archive in intrepid (LP: #292179)
    - do not add "relatime" if "noatime" is already given (thanks
      to  Ken Geis)
  * DistUpgrade/removal_blacklist.cfg:
    - remove overly broad postgresql regexp
  * DistUpgrade/DistUpgradeCache.py:
    - do not limit the removal blacklist to downloadable packages,
      this limits it too much
  * check-new-release:
    - install check for new releases into update-motd.d/daily

 -- Michael Vogt <email address hidden>   Tue, 11 Nov 2008 11:22:41 +0100