kdepim-wizards 4:4.1.96-0ubuntu2 (armel binary) in ubuntu jaunty

 This package contains KDE-based wizards for configuring eGroupware,
 Kolab, and SUSE Linux Openexchange servers.
 .
 This package is part of KDE, and a component of the KDE PIM module.
 See the 'kde' and 'kdepim' packages for more information.

Details

Package version:
4:4.1.96-0ubuntu2
Source:
"kdepim" 4:4.1.96-0ubuntu2 source package in Ubuntu
Status:
Superseded
Component:
main
Priority:
Optional

Downloadable files

  • kdepim-wizards_4.1.96-0ubuntu2_armel.deb (deleted)