libgnome-desktop-2-11 1:2.26.1-0ubuntu1 (hppa binary) in ubuntu jaunty

 This library is used by GNOME 2 to load the .desktop files.

Details

Package version:
1:2.26.1-0ubuntu1
Source:
"gnome-desktop" 1:2.26.1-0ubuntu1 source package in Ubuntu
Status:
Obsolete
Component:
main
Priority:
Optional