kdebase-workspace-libs4+5 4:4.1.2-1ubuntu5 (i386 binary) in ubuntu jaunty

 This package contains miscellaneous libraries needed for a basic KDE 4 desktop
 installation.
 .
 This package is part of the KDE 4 base workspace module.

Details

Package version:
4:4.1.2-1ubuntu5
Source:
"kdebase-workspace" 4:4.1.2-1ubuntu5 source package in Ubuntu
Status:
Superseded
Component:
main
Priority:
Optional

Downloadable files

  • kdebase-workspace-libs4+5_4.1.2-1ubuntu5_i386.deb (deleted)