kdelibs5 4:4.1.3-1ubuntu1 (i386 binary) in ubuntu jaunty

 This package contains shared libraries needed to run KDE 4 applications.
 .
 This package is part of the KDE 4 libraries module.

Details

Package version:
4:4.1.3-1ubuntu1
Source:
"kde4libs" 4:4.1.3-1ubuntu1 source package in Ubuntu
Status:
Superseded
Component:
main
Priority:
Optional

Downloadable files

  • kdelibs5_4.1.3-1ubuntu1_i386.deb (deleted)