kdepimlibs5 4:4.1.85-0ubuntu1 (i386 binary) in ubuntu jaunty

 This package contains Personal Information Management libraries needed to run
 KDE 4 applications.
 .
 This package is part of the KDE 4 PIM libraries module.

Details

Package version:
4:4.1.85-0ubuntu1
Source:
"kdepimlibs" 4:4.1.85-0ubuntu1 source package in Ubuntu
Status:
Superseded
Component:
main
Priority:
Optional

Downloadable files

  • kdepimlibs5_4.1.85-0ubuntu1_i386.deb (deleted)