libgnome-desktop-2-11 1:2.25.4-0ubuntu1 (i386 binary) in ubuntu jaunty

 This library is used by GNOME 2 to load the .desktop files.

Details

Package version:
1:2.25.4-0ubuntu1
Source:
gnome-desktop 1:2.25.4-0ubuntu1 source package in Ubuntu
Status:
Superseded
Component:
main
Priority:
Optional

Downloadable files

  • libgnome-desktop-2-11_2.25.4-0ubuntu1_i386.deb (deleted)