linux-restricted-modules 2.6.28.11.15 (i386 binary) in ubuntu jaunty

 This package will always depend on the latest generic Linux restricted
 modules available.

Details

Package version:
2.6.28.11.15
Source:
"linux-meta" 2.6.28.11.15 source package in Ubuntu
Status:
Obsolete
Component:
restricted
Priority:
Optional

Package relationships