xmame-gl 0.106-3.1ubuntu2 (i386 binary) in ubuntu jaunty

 This package has been replaced by xmame-x.
 You can safely remove this.

Details

Package version:
0.106-3.1ubuntu2
Source:
xmame 0.106-3.1ubuntu2 source package in Ubuntu
Status:
Obsolete
Component:
multiverse
Priority:
Optional