bluez-gnome 1.8-0ubuntu4 (lpia binary) in ubuntu jaunty

 This package contains various GNOME applets to detect bluetooth adapters and
 configure them.

Details

Package version:
1.8-0ubuntu4
Source:
"bluez-gnome" 1.8-0ubuntu4 source package in Ubuntu
Status:
Superseded
Component:
main
Priority:
Optional

Downloadable files

  • bluez-gnome_1.8-0ubuntu4_lpia.deb (deleted)