uisp 20050207-4 (lpia binary) in ubuntu jaunty

 This utility is required to program AVR chips with object code
 created by the ava assembler/linker, gas, or gcc. It supports
 in-system programming, Atmel's prototype board/programmer (stk500),
 and many other extremely low-cost parallel port programmers.
 It can also be used to program Atmel's AT89S51 and AT89S52.

Details

Package version:
20050207-4
Source:
"uisp" 20050207-4 source package in Ubuntu
Status:
Obsolete
Component:
universe
Priority:
Extra

Downloadable files