libkonq5 4:4.2.1-0ubuntu6 (sparc binary) in ubuntu jaunty

 This package contains libraries used by several KDE 4 applications,
 particularly Konqueror.
 .
 This package is part of the KDE 4 base applications module.

Details

Package version:
4:4.2.1-0ubuntu6
Source:
"kdebase" 4:4.2.1-0ubuntu6 source package in Ubuntu
Status:
Superseded
Component:
main
Priority:
Optional

Downloadable files

  • libkonq5_4.2.1-0ubuntu6_sparc.deb (deleted)