Change logs for jack-audio-connection-kit source package in Karmic

  • jack-audio-connection-kit (0.116.1-4ubuntu2) karmic; urgency=low
    
      * No change rebuild against latest libffado.
    
     -- Onkar Shinde <email address hidden>   Fri, 18 Sep 2009 10:09:14 +0530
  • jack-audio-connection-kit (0.116.1-4ubuntu1) karmic; urgency=low
    
      * Merge from debian unstable, remaining changes (LP: #380452):
        - Add libffado-dev for amd64, i386, lpia, and powerpc to build-depends.
    
    jack-audio-connection-kit (0.116.1-4) unstable; urgency=low
    
      * Bugfix: FTBFS on kFreeBSD (Closes: #510127)
      * Remove obsolete debian/control.in file
      * debian/control: Reformat Build-Depends field
      * remove libcap-dev from Build-Depends and Build-Conflits. It was only
        useful for 2.4 kernels, that we don't want to support anymore
        anyways. (Closes: #492628)
      * Redirect stderr in bash completion (Closes: #504488) (LP: #139995)
      * use ${binary:Version} / ${source:Version} in debian/control instead of
        the deprecated ${Source-Version} substvar
    
     -- Nick Ellery <email address hidden>   Mon, 25 May 2009 20:05:32 -0700
  • jack-audio-connection-kit (0.116.1-3ubuntu3) jaunty; urgency=low
    
      * Only require libffado-dev on powerpc, lpia, i386, and amd64; this
        library doesn't appear to have been ported yet to other archs.
    
     -- Steve Langasek <email address hidden>   Thu, 26 Mar 2009 09:23:39 +0000