libkonq5 4:4.3.1-0ubuntu1 (armel binary) in ubuntu karmic

 This package contains libraries used by several KDE 4 applications,
 particularly Konqueror.
 .
 This package is part of the KDE 4 base applications module.

Details

Package version:
4:4.3.1-0ubuntu1
Source:
"kdebase" 4:4.3.1-0ubuntu1 source package in Ubuntu
Status:
Superseded
Component:
main
Priority:
Optional

Downloadable files

  • libkonq5_4.3.1-0ubuntu1_armel.deb (deleted)