plip-modules-2.6.31-208-dove-di 2.6.31-208.16 (armel binary) in ubuntu karmic

Details

Package version:
2.6.31-208.16
Source:
"linux-mvl-dove" 2.6.31-208.16 source package in Ubuntu
Status:
Obsolete
Component:
main
Priority:
Standard