amule-gnome-support 2.2.4-1ubuntu1 (i386 binary) in ubuntu karmic

 This package contains a schemas file that allows ed2k links handling support
 with any GNOME web browser that use GConf. For example: Firefox, Epiphany,
 Flock, Seamonkey or Galeon.

Details

Package version:
2.2.4-1ubuntu1
Source:
"amule" 2.2.4-1ubuntu1 source package in Ubuntu
Status:
Superseded
Component:
universe
Priority:
Optional

Package relationships

Recommends: