language-selector-qt 0.4.5 (i386 binary) in ubuntu karmic

 This package let you change and install language packs
 in Ubuntu Linux.
 .
 This package contains the qt frontend.

Details

Package version:
0.4.5
Source:
"language-selector" 0.4.5 source package in Ubuntu
Status:
Superseded
Component:
main
Priority:
Optional

Downloadable files

  • language-selector-qt_0.4.5_all.deb (deleted)