libpanel-applet2-0 1:2.26.2-1ubuntu3 (i386 binary) in ubuntu karmic

 This library is used by GNOME Panel applets.

Details

Package version:
1:2.26.2-1ubuntu3
Source:
"gnome-panel" 1:2.26.2-1ubuntu3 source package in Ubuntu
Status:
Superseded
Component:
main
Priority:
Optional

Downloadable files

  • libpanel-applet2-0_2.26.2-1ubuntu3_i386.deb (deleted)