libcomerr2 binary package in Ubuntu Karmic ia64

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2013-03-04 05:16:42 UTC Obsolete Ubuntu Karmic ia64 release main libs Required 1.41.9-1ubuntu3
  • Removed from disk on 2013-03-04.
  • Removal requested on 2013-03-04.
  • Published on 2009-10-24
  2009-10-24 16:04:50 UTC Superseded Ubuntu Karmic ia64 release main libs Required 1.41.9-1ubuntu2
  • Removed from disk on 2009-10-25.
  • Removal requested on 2009-10-25.
  • Superseded on 2009-10-24 by ia64 build of e2fsprogs 1.41.9-1ubuntu3 in ubuntu karmic RELEASE
  • Published on 2009-10-13
  2009-10-13 05:05:05 UTC Superseded Ubuntu Karmic ia64 release main libs Required 1.41.9-1ubuntu1
  • Removed from disk on 2009-10-14.
  • Removal requested on 2009-10-14.
  • Superseded on 2009-10-13 by ia64 build of e2fsprogs 1.41.9-1ubuntu2 in ubuntu karmic RELEASE
  • Published on 2009-08-25
  2009-08-25 21:05:12 UTC Superseded Ubuntu Karmic ia64 release main libs Required 1.41.8-1ubuntu2
  • Removed from disk on 2009-09-24.
  • Removal requested on 2009-08-26.
  • Superseded on 2009-08-25 by ia64 build of e2fsprogs 1.41.9-1ubuntu1 in ubuntu karmic RELEASE
  • Published on 2009-07-17
  2009-07-17 10:04:49 UTC Superseded Ubuntu Karmic ia64 release main libs Required 1.41.8-1ubuntu1
  • Removed from disk on 2009-07-18.
  • Removal requested on 2009-07-18.
  • Superseded on 2009-07-17 by ia64 build of e2fsprogs 1.41.8-1ubuntu2 in ubuntu karmic RELEASE
  • Published on 2009-07-16
  2009-07-16 19:06:28 UTC Superseded Ubuntu Karmic ia64 release main libs Required 1.41.5-1ubuntu3
  • Removed from disk on 2009-07-17.
  • Removal requested on 2009-07-17.
  • Superseded on 2009-07-16 by ia64 build of e2fsprogs 1.41.8-1ubuntu1 in ubuntu karmic RELEASE
  • Published on 2009-05-07
  2009-05-07 11:05:33 UTC Superseded Ubuntu Karmic ia64 release main libs Required 1.41.5-1ubuntu1
  • Removed from disk on 2009-05-08.
  • Removal requested on 2009-05-08.
  • Superseded on 2009-05-07 by ia64 build of e2fsprogs 1.41.5-1ubuntu3 in ubuntu karmic RELEASE
  • Published on 2009-04-29
  2009-04-29 13:09:59 UTC Superseded Ubuntu Karmic ia64 release main libs Required 1.41.4-1ubuntu1
  • Removed from disk on 2013-02-28.
  • Removal requested on 2009-04-30.
  • Superseded on 2009-04-29 by ia64 build of e2fsprogs 1.41.5-1ubuntu1 in ubuntu karmic RELEASE
  • Published on 2009-04-23
  • Copied from ubuntu jaunty-release ia64 in Primary Archive for Ubuntu