python-kde4-dev 4:4.2.96-0ubuntu1 (ia64 binary) in ubuntu karmic

 This package contains pykdeuic4, a wrapper around PyQt's own UIC (user
 interface compiler). It is needed to generate code from Qt Designer's
 UI files. You want to install this package if you are writing a PyKDE
 application which has .uic files, or running one of these applications
 from source.
 .
 It also contains the .sip files for PyKDE4, needed to build packages
 with classes based on PyKDE.

Details

Package version:
4:4.2.96-0ubuntu1
Source:
"kdebindings" 4:4.2.96-0ubuntu1 source package in Ubuntu
Status:
Superseded
Component:
main
Priority:
Optional

Downloadable files

  • python-kde4-dev_4.2.96-0ubuntu1_all.deb (deleted)