ltsp-client 5.1.65-0ubuntu2 (powerpc binary) in ubuntu karmic

 The scripts needed to configure and boot an LTSP client.

Details

Package version:
5.1.65-0ubuntu2
Source:
"ltsp" 5.1.65-0ubuntu2 source package in Ubuntu
Status:
Superseded
Component:
main
Priority:
Optional