Binary package “kdelibs5” in ubuntu lucid

core libraries for all KDE 4 applications

 This package contains shared libraries needed to run KDE 4 applications.
 .
 This package is part of the KDE 4 libraries module.