Binary package “libglu1-xorg-dev” in ubuntu lucid

transitional package for Debian etch

 This package is provided to smooth upgrades from Debian 3.1 ("sarge") to
 Debian etch. It may be safely removed from your system.