Ubuntu

“debian-installer” 20081029ubuntu102.11 source package in The Lucid Lynx

Publishing history

20081029ubuntu102.11
SUPERSEDED: Lucid pocket Proposed in component main and section devel
  • Removed from disk on 2011-08-25.
  • Removal requested on 2011-08-25.
  • Superseded on 2011-08-23 by debian-installer - 20081029ubuntu102.12
  • Published on 2011-08-11

Builds

Changelog

debian-installer (20081029ubuntu102.11) lucid-proposed; urgency=low

  * Move maverick-* images to 2.6.35-30 kernels.
 -- Colin Watson <email address hidden>   Wed, 10 Aug 2011 17:23:19 +0100