Ubuntu

“devede” 3.15.0-0ubuntu1 source package in The Lucid Lynx

Publishing history

3.15.0-0ubuntu1
SUPERSEDED: Lucid pocket Release in component multiverse and section utils
  • Removed from disk on 2009-12-03.
  • Removal requested on 2009-12-03.
  • Superseded on 2009-12-01 by devede - 3.15.2-0ubuntu1
  • Published on 2009-11-28

Builds

Changelog

devede (3.15.0-0ubuntu1) lucid; urgency=low

  * New upstream release:
    - Also fixes LP: #489217.
  * debian/{README.source,control,rules}:
    - Add quilt support.
  * debian/patches/01-fix_building.patch:
    - The install.sh script must install only the locales, the application's
      data files will be installed by the setup.py.
  * debian/patches/02-setup_py.patch:
    - Provide a setup.py script to byte-compile the Python modules.
  * Add debian/devede.xpm.
  * debian/menu: Add icon field.
 -- Alessio Treglia <email address hidden>   Sat, 28 Nov 2009 10:51:02 +0100