Ubuntu

“fglrx-installer” 2:8.721-0ubuntu1 source package in The Lucid Lynx

Publishing history

2:8.721-0ubuntu1
SUPERSEDED: Lucid pocket Release in component restricted and section misc
  • Removed from disk on 2010-03-20.
  • Removal requested on 2010-03-20.
  • Superseded on 2010-03-19 by fglrx-installer - 2:8.721-0ubuntu2
  • Published on 2010-03-19

Builds

Changelog

fglrx-installer (2:8.721-0ubuntu1) lucid; urgency=low

  * New upstream release:
    - Restore compatibility with kernel 2.6.32 and xserver 1.7 (LP: #494699).
    - Add Passive Stereo support on workstation (FireGL/FirePro) hardware.
    - Add Eyefinity support (more than 2 monitors on Radeon HD 5xxx hardware).
      Officially WS-only but should work on consumer boards as well.
  * Port packaging to the new alternatives system (LP: #258038).
 -- Alberto Milone <email address hidden>   Wed, 17 Mar 2010 10:14:45 +0100