Ubuntu

“git-core” 1:1.7.0.4-1ubuntu0.2 source package in The Lucid Lynx

Publishing history

1:1.7.0.4-1ubuntu0.2
PUBLISHED: Lucid pocket Updates in component main and section vcs
  • Published on 2011-01-05
  • Copied from ubuntu lucid in Private PPA for Ubuntu Security Team
1:1.7.0.4-1ubuntu0.2
PUBLISHED: Lucid pocket Security in component main and section vcs
  • Published on 2011-01-05
  • Copied from ubuntu lucid in Private PPA for Ubuntu Security Team

Builds

Changelog

git-core (1:1.7.0.4-1ubuntu0.2) lucid-security; urgency=low

  * SECURITY UPDATE: gitweb cross-site scripting vulnerability
    - debian/diff/0034-gitweb-Introduce-esc_attr...diff:
      from upstream: gitweb: do not parrot filenames or other arguments
      given in a request without proper quoting
    - CVE-2010-3906
 -- Steve Beattie <email address hidden>   Fri, 17 Dec 2010 13:18:54 -0800