Ubuntu

“gnupg” 1.4.10-2ubuntu1.2 source package in The Lucid Lynx

Publishing history

1.4.10-2ubuntu1.2
SUPERSEDED: Lucid pocket Updates in component main and section utils
  • Removed from disk on 2013-08-02.
  • Removal requested on 2013-08-02.
  • Superseded on 2013-08-01 by gnupg - 1.4.10-2ubuntu1.3
  • Published on 2013-01-09
  • Copied from ubuntu lucid in Private PPA for Ubuntu Security Team by Ubuntu Archive Robot
1.4.10-2ubuntu1.2
SUPERSEDED: Lucid pocket Security in component main and section utils
  • Removed from disk on 2013-08-02.
  • Removal requested on 2013-08-02.
  • Superseded on 2013-08-01 by gnupg - 1.4.10-2ubuntu1.3
  • Published on 2013-01-09
  • Copied from ubuntu lucid in Private PPA for Ubuntu Security Team by Marc Deslauriers

Builds

Changelog

gnupg (1.4.10-2ubuntu1.2) lucid-security; urgency=low

  * SECURITY UPDATE: keyring corruption via malformed key import
    - debian/patches/CVE-2012-6085.dpatch: validate PKTTYPE in g10/import.c.
    - CVE-2012-6085
 -- Marc Deslauriers <email address hidden>   Tue, 08 Jan 2013 10:55:50 -0500