Ubuntu

“inkscape” 0.47.0-2ubuntu2.1 source package in The Lucid Lynx

Publishing history

0.47.0-2ubuntu2.1
PUBLISHED: Lucid pocket Updates in component main and section graphics
  • Published on 2013-01-30
  • Copied from ubuntu lucid in Private PPA for Ubuntu Security Team by Ubuntu Archive Robot
0.47.0-2ubuntu2.1
PUBLISHED: Lucid pocket Security in component main and section graphics
  • Published on 2013-01-30
  • Copied from ubuntu lucid in Private PPA for Ubuntu Security Team by Marc Deslauriers

Builds

Changelog

inkscape (0.47.0-2ubuntu2.1) lucid-security; urgency=low

  * SECURITY UPDATE: arbitrary file disclosure via XML external entity
    - debian/patches/CVE-2012-5656.dpatch: disable loading external
      entities in src/preferences-skeleton.h,
      src/ui/dialog/ocaldialogs.cpp, src/xml/repr-io.cpp.
    - CVE-2012-5656
 -- Marc Deslauriers <email address hidden>   Tue, 29 Jan 2013 16:02:53 -0500