Change logs for lazr.uri source package in Lucid

  • lazr.uri (1.0.2-1) unstable; urgency=low
    
      * Initial Debian release (Closes: #532703).
      * Package taken from Ubuntu, major changes introduced are:
        - Switch to debhelper 7.
        - Switch to python-support.
        - Binary package renamed to python-lazr.uri to match module name.
     -- Luca Falavigna <email address hidden>   Fri,  04 Dec 2009 22:55:46 +0000
  • lazr.uri (1.0-0ubuntu1) karmic; urgency=low
    
      * Initial release.
      * Comment out "setup_requires" so that setuptools doesn't try to download
        the packages there at build time.
    
     -- James Westby <email address hidden>   Wed, 10 Jun 2009 19:17:46 +0100