Ubuntu

Change logs for “libdmtx” source package in Lucid

  • libdmtx (0.7.2-1) unstable; urgency=low
    
      * New upstream version.
      * Standards 3.8.3.
      * Switch to source format 3.0 (quilt)
     -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  18 Dec 2009 17:42:42 +0000
  • libdmtx (0.7.0-1) unstable; urgency=low
    
      * New upstream version. Renamed libdmtx0 to libdmtx0a because of API
        changes, conflicting with libdmtx0 but not replacing it (old binaries
        won't work with new library).
      * Updated standards.
    
     -- Matteo Croce <email address hidden>   Mon,  14 Sep 2009 11:39:45 +0100