Ubuntu

“libgcrypt11” 1.4.4-5ubuntu2.1 source package in The Lucid Lynx

Publishing history

1.4.4-5ubuntu2.1
SUPERSEDED: Lucid pocket Updates in component main and section libs
  • Removed from disk on 2013-08-02.
  • Removal requested on 2013-08-02.
  • Superseded on 2013-08-01 by libgcrypt11 - 1.4.4-5ubuntu2.2
  • Published on 2012-06-25
1.4.4-5ubuntu2.1
DELETED: Lucid pocket Proposed in component main and section libs
  • Removed from disk on 2013-08-02.
  • Removal requested on 2012-06-25.
  • Deleted on 2012-06-25 by Colin Watson

    moved to -updates

  • Published on 2012-05-29

Builds

Changelog

libgcrypt11 (1.4.4-5ubuntu2.1) lucid-proposed; urgency=low

  * Do not call global_init when setting thread callbacks (LP: #423252)
 -- Adam Stokes <email address hidden>   Thu, 24 May 2012 16:31:52 -0400