Ubuntu

“libgnomekbd” 2.29.92-0ubuntu1 source package in The Lucid Lynx

Publishing history

2.29.92-0ubuntu1
SUPERSEDED: Lucid pocket Release in component main and section libs
  • Removed from disk on 2010-03-11.
  • Removal requested on 2010-03-11.
  • Superseded on 2010-03-09 by libgnomekbd - 2.29.92-0ubuntu2
  • Published on 2010-03-09

Builds

Changelog

libgnomekbd (2.29.92-0ubuntu1) lucid; urgency=low

  * New upstream version:
    - GkbdStatus is using gtk/gnome font settings (lp: #513152, #524136)
    - A lot of translations fixed
    - Explicit dbus dependency dropped
  * debian/control.in:
    - dropped dbus dependencies
  * debian/patches/01_requires_private.patch:
    - new version update
 -- Sebastien Bacher <email address hidden>   Tue, 09 Mar 2010 11:31:23 +0100