Ubuntu

“libgssglue” 0.1-4ubuntu0.1 source package in The Lucid Lynx

Publishing history

0.1-4ubuntu0.1
PUBLISHED: Lucid pocket Updates in component main and section libs
  • Published on 2012-10-15
  • Copied from ubuntu lucid in Private PPA for Ubuntu Security Team by Ubuntu Archive Robot
0.1-4ubuntu0.1
PUBLISHED: Lucid pocket Security in component main and section libs
  • Published on 2012-10-15
  • Copied from ubuntu lucid in Private PPA for Ubuntu Security Team by Tyler Hicks

Builds

Changelog

libgssglue (0.1-4ubuntu0.1) lucid-security; urgency=low

  * SECURITY UPDATE: Privilege escalation via malicious environment variable
    - debian/patches/07-CVE_2011_2709.patch: Only read the GSSAPI_MECH_CONF
      environment variable in non-setuid situations. Based on upstream patch.
    - CVE-2011-2709
 -- Tyler Hicks <email address hidden>   Thu, 27 Sep 2012 21:13:08 -0700