Ubuntu

“libvirt” 0.7.5-5ubuntu27 source package in The Lucid Lynx

Publishing history

0.7.5-5ubuntu27
PUBLISHED: Lucid pocket Release in component main and section devel
  • Published on 2010-04-22

Builds

Changelog

libvirt (0.7.5-5ubuntu27) lucid; urgency=low

  * debian/libvirt-bin.postinst: ensure that the convenience feature
    of adding users to the libvirtd group does cause package setup
    failure, LP: #565380
  * debian/patches/9023-virt-pki-validate_fixes.patch: fix a bashism,
    a missing autoconf substitution, and an insufficient sed call, in
    order to get this working on Ubuntu, LP: #562266; patch submitted
    upstream
 -- Dustin Kirkland <email address hidden>   Wed, 21 Apr 2010 15:59:49 -0500