Ubuntu

“lwt” 2.1.1-1~ubuntu10.04.1 source package in The Lucid Lynx

Publishing history

2.1.1-1~ubuntu10.04.1
PUBLISHED: Lucid pocket Backports in component universe and section libdevel
  • Published on 2012-07-09

Builds

Changelog

lwt (2.1.1-1~ubuntu10.04.1) lucid-backports; urgency=low

  * No-change backport to lucid (LP: #1021943)

lwt (2.1.1-1) unstable; urgency=low

  * New upstream release (Closes: #580322)
  * Add libfindlib-ocaml-dev to Build-Depends

lwt (2.1.0-1) unstable; urgency=low

  * New upstream release
  * debian/control:
    - bump priority to optional
    - bump versioned build-dependency to libreact-ocaml-dev to ease
      react transition
    - bump Standards-Version to 3.8.4 (no changes)
  * Switch source package to format 3.0 (quilt)
 -- Iain Lane <email address hidden>   Fri, 06 Jul 2012 22:27:21 +0100