Ubuntu

“poppler” 0.12.4-0ubuntu5.3 source package in The Lucid Lynx

Publishing history

0.12.4-0ubuntu5.3
PUBLISHED: Lucid pocket Updates in component main and section text
  • Published on 2013-04-02
  • Copied from ubuntu lucid in Private PPA for Ubuntu Security Team by Ubuntu Archive Robot
0.12.4-0ubuntu5.3
PUBLISHED: Lucid pocket Security in component main and section text
  • Published on 2013-04-02
  • Copied from ubuntu lucid in Private PPA for Ubuntu Security Team by Marc Deslauriers

Builds

Changelog

poppler (0.12.4-0ubuntu5.3) lucid-security; urgency=low

  * SECURITY UPDATE: invalid memory access issues
    - debian/patches/CVE-2013-1788.patch: add checks in poppler/Function.cc,
      poppler/Stream.cc, splash/Splash.cc.
    - CVE-2013-1788
  * SECURITY UPDATE: uninitialized memory read
    - debian/patches/CVE-2013-1790.patch: properly handle refLine in
      poppler/Stream.cc.
    - CVE-2013-1790
 -- Marc Deslauriers <email address hidden>   Wed, 27 Mar 2013 14:05:52 -0400