Ubuntu

“pygresql” 1:4.0-1.1 source package in The Lucid Lynx

Publishing history

1:4.0-1.1
SUPERSEDED: Lucid pocket Release in component main and section python
  • Removed from disk on 2010-03-02.
  • Removal requested on 2010-03-02.
  • Superseded on 2010-02-02 by pygresql - 1:4.0-2
  • Published on 2010-01-20

Published in

Builds

Changelog

pygresql (1:4.0-1.1) unstable; urgency=low

  * Non-maintainer upload.
  * Prepare for the upcoming Python 2.6 transition; thanks to Piotr Ożarowski
    for the bug report and to Kumar Appaiah for the patch; Closes: #555795
    - debian/rules
      + pass --prefix=/usr when installing
    - debian/control
      + set XB-Python-Version in binary package

pygresql (1:4.0-1) unstable; urgency=low

  * New upstream version.
 -- Matthias Klose <email address hidden>   Wed,  20 Jan 2010 01:46:50 +0000