Ubuntu

“pythoncad” 0.1.37-1 source package in The Lucid Lynx

Publishing history

0.1.37-1
SUPERSEDED: Lucid pocket Release in component universe and section graphics
  • Removed from disk on 2010-01-06.
  • Removal requested on 2010-01-06.
  • Superseded on 2010-01-05 by pythoncad - 0.1.37.0-1
  • Published on 2009-11-24

Builds

Changelog

pythoncad (0.1.37-1) unstable; urgency=low

  * New upstream release.
  * debian/patches/as_reserved:
    - Removed, applied upstream.
  * debian/patches/desktop_file:
    - Removed, applied upstream.
  * debian/patches/image_path.patch:
    - Do not look for gtkpycad.png in script current working directory,
      use a relative path instead.

pythoncad (0.1.36-1) unstable; urgency=low

  * New upstream release.
  * Update my e-mail address.
  * Add Python Applications Packaging Team to Uploaders.
  * Add Vcs-* fields in source stanza.
  * Switch to debhelper 7.
  * Switch to quilt.
  * Refresh debian/copyright, add missing informations.
  * debian/patches/as_reserved:
    - Do not use "as" as variable name (is a reserved word in Python 2.6),
      this way byte-compilation does not fail (Closes: #521388).
  * debian/patches/fails_to_exit:
    - Removed, fixed with new upstream version.
  * debian/patches/remove_unused_bindump:
    - Removed, no longer needed.
  * Remove python-dev from Build-Depends-Indep, use python instead.
  * Depend on python-gobject.
  * Depend on ${misc:Depends} in pythoncad binary stanza.
  * Remove debian/dirs file, useless.
  * Bump Standards-Version to 3.8.3, list of changes:
    - Add debian/README.source file to document quilt usage.
  * Add watch file.
 -- Luca Falavigna <email address hidden>   Mon,  23 Nov 2009 23:44:37 +0000