Ubuntu

“samba” 2:3.4.7~dfsg-1ubuntu3.10 source package in The Lucid Lynx

Publishing history

2:3.4.7~dfsg-1ubuntu3.10
SUPERSEDED: Lucid pocket Updates in component main and section net
  • Removed from disk on 2013-09-26.
  • Removal requested on 2013-09-25.
  • Superseded on 2013-09-24 by samba - 2:3.4.7~dfsg-1ubuntu3.12
  • Published on 2012-05-01
  • Copied from ubuntu lucid in Private PPA for Ubuntu Security Team
2:3.4.7~dfsg-1ubuntu3.10
SUPERSEDED: Lucid pocket Security in component main and section net
  • Removed from disk on 2013-09-26.
  • Removal requested on 2013-09-25.
  • Superseded on 2013-09-24 by samba - 2:3.4.7~dfsg-1ubuntu3.12
  • Published on 2012-05-01
  • Copied from ubuntu lucid in Private PPA for Ubuntu Security Team

Builds

Changelog

samba (2:3.4.7~dfsg-1ubuntu3.10) lucid-security; urgency=low

  * SECURITY UPDATE: Authenticated user can take ownership of arbitrary files
    and directories
    - debian/patches/CVE-2012-2111.patch: Remove excessive permissions granted
      in account related Local Security Authority remote procedure calls.
      Based on upstream patch.
    - CVE-2012-2111
 -- Tyler Hicks <email address hidden>   Tue, 24 Apr 2012 15:49:30 -0500