Ubuntu

“slurm-llnl” 2.1.0-1 source package in The Lucid Lynx

Publishing history

2.1.0-1
PUBLISHED: Lucid pocket Release in component universe and section admin
  • Published on 2010-01-18

Builds

Changelog

slurm-llnl (2.1.0-1) unstable; urgency=low

  * New upstream release 

slurm-llnl (2.0.9-1) unstable; urgency=low

  * New upstream release

slurm-llnl (2.0.7-2) unstable; urgency=low

  * Fixed getline definition to build on AMD (Closes: #552836)
  * Changing dependency from version 8.3 to 8.4 of postgreSQL (Closes: #559605)
  * Fixing various typos

slurm-llnl (2.0.7-1) unstable; urgency=low

  * New upstream release announced together with 2.0.6
 -- gs <email address hidden>   Mon,  18 Jan 2010 05:58:06 +0000