Change logs for virtinst source package in Lucid

  • virtinst (0.500.1-2ubuntu6.2) lucid-proposed; urgency=low
    
      * debian/python-virtinst.preinst: use pycentral to clean up after old
        python-virtinst package so upgrades from hardy don't break.
        (LP: #680627)
     -- Marc Deslauriers <email address hidden>   Sat, 26 Feb 2011 15:48:40 -0500
  • virtinst (0.500.1-2ubuntu6.1) lucid-security; urgency=low
    
      * debian/patches/9003-libvirt_disk_format.patch: update to allow setting
        the driver type with --disk format= (LP: #655392)
      * debian/patches/9004-fix-path-to-hvmloader-in-testsuite.patch: adjust
        testsuite for 0001-fix-path-to-hvmloader.patch and
        0002-Fix-path-to-pygrub.patch
     -- Jamie Strandboge <email address hidden>   Tue, 12 Oct 2010 14:54:19 -0500
  • virtinst (0.500.1-2ubuntu6) lucid; urgency=low
    
      * debian/patches/9003-qemu-no-keymap.patch: remove useless patch.
     -- Marc Deslauriers <email address hidden>   Mon, 29 Mar 2010 18:41:59 -0400
  • virtinst (0.500.1-2ubuntu5) lucid; urgency=low
    
      * debian/control: added acl package to depends. (LP: #533048)
     -- Marc Deslauriers <email address hidden>   Sun, 07 Mar 2010 01:05:47 -0500
  • virtinst (0.500.1-2ubuntu4) lucid; urgency=low
    
      * debian/patches/9001_Ubuntu.patch: updated to not use USB_TABLET as
        vmmouse is preferred now.
     -- Marc Deslauriers <email address hidden>   Fri, 05 Mar 2010 12:48:06 -0500
  • virtinst (0.500.1-2ubuntu3) lucid; urgency=low
    
      * debian/patches/9003-qemu-no-keymap.patch: Don't set a default keyboard
        for QEMU VMs as recent QEMU should be able to use raw keycodes.
      * debian/patches/9002-add-ca-keymap.patch: Updated with upstream bug
        reference.
     -- Marc Deslauriers <email address hidden>   Thu, 04 Mar 2010 13:54:25 -0500
  • virtinst (0.500.1-2ubuntu2) lucid; urgency=low
    
      * debian/patches/0003-Fix-patch-to-keyboard-configuration.patch: disable
        as the keyboard config in Ubuntu is still in /etc/default/console-setup
        and this was causing virt-manager to always default to a en-us
        keyboard. (LP: #524318)
      * debian/patches/9002-add-ca-keymap.patch: Add French Canadian keymap to
        virtinst/keytable.py.
     -- Marc Deslauriers <email address hidden>   Thu, 04 Mar 2010 10:03:41 -0500
  • virtinst (0.500.1-2ubuntu1) lucid; urgency=low
    
      * Merge from debian testing.  Remaining changes (LP: #509800):
        - debian/patches/9001_Ubuntu.patch:
          + Added lucid and enable virtio for it.
        - Demote virt-viewer to Suggests, as it's in universe.
      * Rename python-virtinst to virtinst and add transitional package
      * Do not use python-central anymore
      * Recommends libvirt-bin (LP: #215084)
    
    virtinst (0.500.1-2) unstable; urgency=low
    
      [ Laurent Léonard ]
      * [701d192] Fix path to keyboard configuration.
      * [f11662f] Allow DM upload and add myself as uploader.
      * [cf14c53] Clean debian/watch.
    
    virtinst (0.500.1-1) unstable; urgency=low
    
      [ Laurent Léonard ]
      * [86218c1] Imported Upstream version 0.500.1
      * [370e65b] Drop patches.
          * 0003-Don-t-use-virtio-for-cdrom-floppy- devices.patch - fixed
            upstream.
          * 0004-Add-error-handling-to- VirtualDisk._clone_local.patch - applied
            upstream.
      * [21cd5ab] Remove debian/pycompat from debian/rules clean target.  Since
        CDBS 0.4.6 doesn't create debian/pycompat when debian/pyversions is set.
    
    virtinst (0.500.0-3) unstable; urgency=low
    
      * [7b2d9d5] Add error handling to VirtualDisk._clone_local (Closes: #555748)
    
    virtinst (0.500.0-2) unstable; urgency=low
    
      [ Laurent Léonard ]
      * [2060102] Bump Debhelper version to 7.
      * [effbb27] Bump Standards-Version to 3.8.3.
      * [babcc4b] Clean debian/rules.
      * [6bb175f] Remove debian/pycompat. According to python-support
        recommendations. Also remove it in debian/rules clean target (see
        #424898).
    
      [ Guido Günther ]
      * [ff8cee7] Don't use virtio for cdrom/floppy devices Patch pulled
        from upstream HG. (Closes: #553171) - thanks to Harald Dunkel
    
    virtinst (0.500.0-1) unstable; urgency=low
    
      * [75709b9] bump standards version
      * [d275b5a] Imported Upstream version 0.500.0
      * [be8497e] drop patches applied upstream:
            0003-allow-to-pass-nic-model.patch
            0004-parse-etc-default-console-setup-for-keymap-informati.patch
            0005-use-QEMU-s-USB-Tablet-with-Squeeze-guests.patch
            0006-add-Ubuntu-Karmic-to-osdict.patch
            0007-fix-bridge-names-not-ending-with-digit.patch
            0008-Turn-on-ACPI-APIC-for-Windows-except-for-Xen-3.1.0.patch
            0009-Add-Windows-7-to-the-osdict.patch
    
    virtinst (0.400.3-5) unstable; urgency=low
    
      [ Guido Günther ]
      * [d1f073b] add Ubuntu Karmic to osdict (Closes: #532531) - thanks to
        Christophe Sauthier
      * [a008f8b] fix bridge names not ending with digit. Pulled from upstream.
        (Closes: #533539) - thanks to Cole Robinso for the fix and Andreas
        Unterkircher for testing
    
      [ Laurent Léonard ]
      * [16b8a6c] Turn on ACPI/APIC for Windows, except for Xen < 3.1.0.
        Pulled from upstream. (Closes: #533201) - thanks to Cole Robinson
      * [3840c11] Add Windows 7 to the osdict. (Closes: #535781)
     -- Laurent Bigonville <email address hidden>   Tue, 19 Jan 2010 21:19:47 +0100
  • virtinst (0.400.3-4ubuntu1) karmic; urgency=low
    
      * Merge from debian unstable, remaining changes: (LP: #383184, LP: #348364)
        + 9001_Ubuntu.patch:
          - Removed Intrepid and Jaunty have been integrated upstream.
        - Rename binary package to python-virtinst.
        - Use python-central instead of python-support.
        - Demote virt-viewer to Suggests, as it's in universe.
      * debian/patches/9001_Ubuntu.patch:
          - Added karmic and enable virtio for it.
    
    virtinst (0.400.3-4) unstable; urgency=low
    
      * [b882065] use QEMU's USB Tablet with Squeeze guests evdev picks this
        up as mouse which gives more exact mouse handling without the need
        to grab/ungrab the mouse anymore.
      * [da4d0c2] bump standards version
    
    virtinst (0.400.3-3) unstable; urgency=low
    
      * [a548e37] Update patches:
           * drop 0001-Don-t-require-256MB-on-Debian-installations.patch,
             Upstream changed that to 64MB
           * new patch 0003-allow-to-pass-nic-model.patch: allow to pass the nic
             model on the command line
           * new patch 0004-parse-etc-default-console-setup-
             for-keymap-informat.patch parses /etc/default/console-setup for
             keymap data (Closes: #528454)
    
    virtinst (0.400.3-2) unstable; urgency=low
    
      * [88581dc] remove redo-patches target handled via external script
      * [584686d] os_variant is no more (Closes: #521089)
    
    virtinst (0.400.3-1) unstable; urgency=low
    
      * [6792db8] Imported Upstream version 0.400.3
      * [3c4c7be] drop 0004-manpage-typo.patch - applied upstream
      * [f95ac5c] rediff remaining patches against new upstream version
    
     -- Christophe Sauthier <email address hidden>   Wed, 03 Jun 2009 15:27:41 +0200