Change logs for xfwm4 source package in Lucid

  • xfwm4 (4.6.1-1ubuntu2) lucid; urgency=low
    
      * debian/patches/003*: cherry-pick patches from upstream git
        (from c776c4a2a2ab0dfeca838620e9598db0b3adc91d to
        06046f1723eba7a90e53bdba8a2af4a51fd03db6).
      * debian/patches/series: enable them.
      * Fixes crash in xfwm4-settings. lp: #512443
     -- Lionel Le Folgoc <email address hidden>   Sat, 27 Feb 2010 00:02:09 +0100
  • xfwm4 (4.6.1-1ubuntu1) lucid; urgency=low
    
      * debian/patches/00*: cherry-pick all code-related patches from upstream
        git since xfce-4.6.1 (5e99d00a9307f80bb1bb7adc034d8c4fac49f51e).
      * debian/patches/series: enable them.
      * debian/rules: enable quilt.
      * debian/control:
        - build-depends on quilt (>= 0.46-7)
        - update Vcs-* fields for lucid.
     -- Lionel Le Folgoc <email address hidden>   Sat, 30 Jan 2010 17:02:55 +0100
  • xfwm4 (4.6.1-1) unstable; urgency=low
    
      * New upstream release.
    
    xfwm4 (4.6.0-2) unstable; urgency=low
    
      * Upload to unstable, and mark fixed bugs as such:
        - warn user about shortcut conflicts.                       closes: #370482
        - allow user to disable blinking windows (in accessibility) closes: #500949
        - keyboard shortcut themes don't exist in 4.6 anymore, this closes: #434480
        - mouse position after wrap follows the wrap distance.      closes: #380480
      * debian/rules:
        - add -Wl,-z,defs -Wl,--as-needed to LDFLAGS.
        - install manpages using dh_installman.
      * debian/compat bumped to 7.
      * debian/control:
        - update standards version to 3.8.1.
        - move to xfce section.
      * add manpages for all binaries.
    
     -- Michael Casadevall <email address hidden>   Wed,  06 May 2009 18:50:34 +0100