fglrx-modaliases 2:8.660-0ubuntu6 (amd64 binary) in ubuntu lucid

 In order to identify what hardware is supported by Jockey,
 there must be a static list of what the current driver in the Ubuntu
 archive supports.
 .
 This package provides that list.

Details

Package version:
2:8.660-0ubuntu6
Source:
"fglrx-installer" 2:8.660-0ubuntu6 source package in Ubuntu
Status:
Superseded
Component:
main
Priority:
Extra

Package relationships