firefox-2-libthai 10.0.1+build1-0ubuntu0.10.04.1 (amd64 binary) in ubuntu lucid

 This is a transitional package to ensure that upgrades work correctly.
 It can be safely removed

Details

Package version:
10.0.1+build1-0ubuntu0.10.04.1
Source:
"firefox" 10.0.1+build1-0ubuntu0.10.04.1 source package in Ubuntu
Status:
Superseded
Component:
universe
Priority:
Optional

Package relationships

Depends on: