“floppy-modules-3.0.0-24-generic-di” binary package in Ubuntu Lucid amd64

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2012-08-13 19:03:38 UTC Published Ubuntu Lucid amd64 security main debian-installer Standard 3.0.0-24.40~lucid1
  • Published on 2012-08-13
  • Copied from ubuntu lucid-release amd64 in PPA for Canonical Kernel Team
  2012-08-13 19:09:19 UTC Published Ubuntu Lucid amd64 updates main debian-installer Standard 3.0.0-24.40~lucid1
  • Published on 2012-08-13
  • Copied from ubuntu lucid-release amd64 in PPA for Canonical Kernel Team
  Deleted Ubuntu Lucid amd64 proposed main debian-installer Standard 3.0.0-24.40~lucid1
  • Removal requested on 2012-08-13.
  • Deleted on 2012-08-13 by Adam Conrad

    moved to -updates

  • Published on 2012-07-26
  • Copied from ubuntu lucid-release amd64 in PPA for Canonical Kernel Team
  2012-07-26 07:36:38 UTC Superseded Ubuntu Lucid amd64 proposed universe debian-installer Standard 3.0.0-24.40~lucid1
  • Removal requested on 2012-07-27.
  • Superseded on 2012-07-26 by amd64 build of linux-lts-backport-oneiric 3.0.0-24.40~lucid1 in ubuntu lucid RELEASE
  • Published on 2012-07-26
  • Copied from ubuntu lucid-release amd64 in PPA for Canonical Kernel Team